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ChiefSymbols® 3Dsymbols Manager 
 

 
 
 
 
 
 
 
1.  Introduction 
 
Chief Architect® allows the user to import three dimensional objects created inside and outside of Chief.  The 
user does not, however, have the ability to perform certain editing functions which would maximize the 
usefulness of these objects and it’s to deal with many of these issues that 3Dsymbols Manager has been created.  
Most significantly, this new ChiefSymbols® PowerTool provides the following functionality: 
 
 • Edit layer assignments to individual faces, allowing materials to be assigned within a symbol 
 • Explode polyface meshes, reducing pre-made symbols to 3dfaces which can be read by Chief 
 • ExplodeArrest feature prevents 3dfaces from accidentally being exploded into non-importable objects 
 • 3D Rotate functionality allows reorientation of 3D objects to any angle with respect to the ground plane 
 • 3D Express Rotate allows one-click 90 degree reorientation across the “x” axis 
 • Set the position of a symbol with respect to the origin (0,0,0 coordinate) for proper alignment in Chief 
 • Rapid browsing of entire directories of dwg and dxf files without the need to open and close files 
 • Toggle between Wireframe, Hidden Line, Shaded, and Shaded without Edges views 
 • Easily rotate the view of an object to review it from any orientation 
 • Print images of symbols for easy referencing 
 
The importance of this tool to a user of Chief Architect® is the ease and speed with which it permits the kinds of 
editing needed to maximize a symbol’s usefulness within Chief.  A Chief user who isn’t a proficient user of an 
advanced CAD modeling program, as well as those who want to avoid the expense and learning curve associated 
with these programs, will now be able to take full advantage of three-dimensional objects acquired from other 
sources, as well as to take advantage of Chief’s native 3D modeling capabilities quickly, easily, and 
inexpensively to create symbols for use in Chief. 
 
3Dsymbols Manager can be operated simultaneously with Chief Architect, effectively integrating the creation of 
symbols with the design process in Chief Architect, thus allowing Chief users to make custom symbols “on the 
fly”.  Because it is an ideal companion to Chief, 3Dsymbols Manager has been designed to operate efficiently 
even when reduced to the maximum extent possible, maximizing screen real estate for Chief Architect. 
 
Additionally, 3Dsymbols Manager is a full-featured CAD viewer application for AutoCAD® Drawing files (.dwg) 
and for Drawing Exchange Format files (.dxf), permitting inspection of 3D models from any vantage point in four 
modes:  Wireframe, Hidden Line, Shaded, and Shaded with Lines Hidden.  The Save function also permits 
conversion between .dwg and .dxf file formats. 
 
 
 
2.  Installation 
 
To install ChiefSymbols® 3Dsymbols Manager on your computer, double-click the installation file which you 
downloaded. 
 
If you downloaded the trial version of the software, please be aware that it is a fully functional version of the 
program but that it will expire as specified on the screen when you open the program. 
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3.  Interface 
 
Here is a screen shot of the ChiefSymbols® 3Dsymbols Manager drawing window: 
 

 
       These are the dropdown Menus 
 
 

 
 
 
 
 
 
 
 
 
 
             File Selector 
 
     Drawing Area 
 
 
 
 
 
 
      Coordinates Indicator 
 
         Axes Icon 
 
 
 
 
        Object Snap Indicator 

 
      Progress Bar and Prompt Box 
 
   This is the Command Line for User Input 
 
 
The elements of the main window are: 
 

1.  Drawing Area.     This is where the objects are displayed.  The background color of the Drawing Area can be set by the user with the Set 
Screen Color tool, and the Toggle Screen Color tool can be used toggle the background between black and white. 
 

2.  Dropdown Menus.     The dropdown menus group the commands by category.  Clicking on a menu item will invoke the stated command. 
 

3.  Toolbars.     The toolbars also group the commands by category.  Allowing the cursor to hover over a toolbar button for a second will pop 
up a caption explaining the operation associated with that button.  Pressing on a toolbar button invokes the related command. 
 

4.  Progress Bar and Prompt Box.     Messages and status reports to the user will appear in this area.  It is here that you will see messages 
asking you for input when it is needed.  This is also where a progress bar will display during time-intensive operations, such as the loading of 
a large file. 
 

5.  Command Line.     This is where the cursor is always stationed, ready for the user to enter text.  .  After inputting information into the 
Command Line, remember to press the Enter key to continue. 
 

6.  Coordinates Indicator.     This box will show you the x and y coordinates of the cursor.  These numbers will be accurate in Top, Front, or 
Side views but are not accurate in isometric views. 
 

7.  Axes Icon.     This icon shows you the orientation of the X, Y, and Z axes relative to your viewpoint.  In the above image the axes icon 
indicates that the viewer is looking at the drawing area from a Top view, with the Z axis perpendicular to the user’s view. 
 

8.  Object Snap Indicator.     This box shows you whether Object Snap is activated (“On”) or not (“Off”).  Turning Object Snap on allows you 
to snap the cursor to snap points on objects.  See a complete description of this tool in the Edit Tools section of this User Manual. 
 

9.  FileSelector.    The FileSelector permits rapid browsing of entire directories of symbols without the need to open and close individual files.  
Highlighting a file name causes it to be displayed in the Drawing Area, and the Up and Down arrows can be used to select the file to be 
displayed. 
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The Menus 
 
 
 
 
The Menu Bar is at the top of the Main window, directly under the Title Bar: 
 

 
 
 
The commands can be invoked by navigating through the menus or by pressing the keys corresponding to the two-key 
“shortcuts” which appear on the menus to the right of the individual commands.  If there is no shortcut for a command, you 
still have the option of using the Command Line to enter the command’s name, or to hold down the Alt key while pressing the 
letter which is underlined in each menu item.  For example, to invoke the command to open a file, which corresponds to the 
menu item File | Open, you can hold down the Alt key and type F, and then press the O key. 
 
The chart on page 10 shows all the ways in which each command in 3Dsymbols Manager can be invoked. 
 
 
The individual menus are as follows: 
 
 
File Menu 
 
 
 
        File | Open  Opens an existing file 
 

        File | Save  Saves an open file 
 

        File | Close  Closes the open file 
 
        File | Print Print the screen contents 
 

        File | Print Setup  Set printer options 
 
        File | Set Default Directory Sets the default 
               directory for opening and saving files 
 

        File | Exit Exits the application 
 
 
 
 
 
Edit Menu 
 
 
 
      Edit | Undo Undoes operations which have been performed 
 

      Edit | Redo Redoes operations which have been undone 
 

      Edit | Refresh Refreshes the screen display 
 

      Edit | Delete Deletes the selected objects 
 
      Edit | Toggle Toggles the background color between black and white 
 

      Edit | Screen Color     Sets the background color to any color selected 
 

      Edit | Set Object Color Change the display color of objects on screen 
 
      Edit | Layer Manager Opens Layer Manager 
 
      More information on these items is found in the Edit Tools section of this 
       User Manual. 
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View Menu 
 
    View | Pan Move contents of the drawing area laterally with no change in perspective 
 
    View | Zoom Window Allows the user to drag a window around the area to be magnified 
 

    View | Zoom Extents Fits the entire drawing to the drawing screen 
 

    View | Zoom In  Zooms in by 20%.  Number pad “-“ also invokes this command. 
 

    View | Zoom Out  Zooms out by 20%.  Number pad “+” also invokes this command. 
 
    View | Top Top View 
 

    View | Front Front View 
 

    View | Back Back view 
 

    View | Left Left View 
 

    View | Right Right View 
 

    View | Iso SE Isometric SE View (from in front of, and to the left of, the object) 
 

    View | Iso SW Isometric SW View (from in front of, and to the right of, the object) 
 

    View | Iso NE Isometric NE View (from in back of, and to the right of, the object) 
 

    View | Iso NW Isometric NW View (from in back of, and to the left of, the object) 
 
    View | Wireframe      Wireframe Display Mode (object appears transparent, all edges visible) 
 

    View | Hidden Line    Hidden Line Display Mode (object opaque, only outline edges appear) 
 

    View | Shaded      Shaded Display Mode (object solid and in color, with visible edges) 
 

    View | Shaded Hidden Shaded Hidden Display Mode (object appears solid and in color,  
       with only the outline edges visible) 
 
 
 
 
 
3D Menu 
 

 
 
 

    3D | Move  Allows movement and repositioning of objects 
 

    3D | Rotate View  Drag in the direction of rotation to change the view of the object 
 

    3D | 3Dsymbols Manager  Rotates the object across the axis specified by the user 
 

    3D | Express Rotate One-step process which rotates the object 90 degrees around 
       the “X” axis.  This makes a horizontal object become vertical 
 
      Instructions on the use of these tools is found in the 3D Tools section of 
       this User Manual. 
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CAD Menu 
 
 
 
     CAD | Line Line drawing tool to add positioning lines to the drawing 
 
     CAD | Show Origin Icon  Displays the 0,0,0 point for positioning 
 

     CAD | Delete Origin Icon  Turns off display of the 0,0,0 point 
 
     CAD | Osnap On   Turns Object Snap on 
 

     CAD | Osnap Off   Turns Object Snap off 
 

     CAD | Display Edges  Turns on the display of 3dface edges. 
 
     CAD | Turn Off Edge Display Turns off the display of 3dface edges. 
 
     CAD | Assign Layer Edit the layer assignment of individual faces 
 
     CAD | Explode  Convert meshes, unreadable by Chief, into 3dfaces 
 
 
      Instructions on the use of these tools is found in the CAD Tools 
       Section of this User Manual. 
 
 
 
 
 
 
Help Menu 
 
 
     Help | Help Provides information on the location of online user guides. 
 
     Help | About 3Dsymbols Manager      Version information and contact information 
               for the developer of 3Dsymbols Manager 
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The Toolbars 
 
The user may alter the relative placement of the toolbars by grabbing them by the double vertical lines at their left sides and 
then dragging to the desired location.  New rows may be created by dragging a toolbar below the existing rows. 
 
Standard Toolbar        Display Mode Toolbar 
 

         
    1      2     3     4     5          1     2     3     4 
 
 1.  Open File         1.  Wireframe 
 2.  Save File         2.  Hidden Line 
 3.  Close File         3.  Shaded with Edges Displayed 
 4.  Print Setup         4.  Shaded with Hidden Edges 
 5.  Print  
 
Edit Toolbar 
 

 
     1     2     3     4       5 
 
 1.  Undo Previous Operation(s) 
 2.  Redo Previous Operation(s) 
 3.  Refresh Display 
 4.  Delete Selected Objects 
 5.  Layer Manager 
 
Zoom Toolbar         CAD and 3D Toolbar 
 

         
     1     2     3     4     5           1        2     3     4       5     6     7     8 
 
 1.  Zoom Window        1.  Draw Lines 
 2.  Zoom Extents        2.  Object Snap On 
 3.  Zoom In         3.  Object Snap Off 
 4.  Zoom Out         4.  Display Origin Icon 
 5.  Pan          5.  Rotate View 
           6.  3D Rotate Objects 
           7.  Express 3D Rotate Objects 
           8.  Move Objects 
 
View Toolbar         Color Toolbar 
 

       
   1     2     3     4     5     6     7     8     9         1     2     3 
 
 1.  Top View         1.  Toggle Background Color B/W 
 2.  Front View         2.  Set Background Color 
 3.  Back View         3.  Set Object Color 
 4.  Left Side View 
 5.  Right Side View 
 6.  Isometric Southeast View 
 7.  Isometric Southwest View 
 8.  Isometric Northeast View 
 9.  Isometric Northwest View 
 
Symbol Toolbar         Default Directory Toolbar 
 

          
    1      2               1 
 
 1.  Explode         1.  Set Default Directory 
 2.  Assign Layer 
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4.  Command Chart 
 
 
 
 
For maximum convenience all the operations in 3Dsymbols Manager may be invoked in a variety of the following methods.  
While every operation may be accessed through the first three methods, many of the important operations may be accessed 
in all 5 methods: 
 
(1) Menu - Navigating through the Menus and clicking on the appropriate command 
(2) Command Line - Typing the command in the Command Line 
(3) Alt Key Method - Keyboard entry of the appropriate command using the Alt key (perfect for constructing your own macros) 
(4) Menu Shortcut - Keyboard entry of the command’s menu shortcut using the Control key 
(5) Toolbar button – Clicking on the command’s toolbar button 
 
Tooltips are provided so that the functionality of the toolbar buttons can be easily determined.  Allowing the cursor to hover 
over a toolbar button for just a second will display that button’s purpose. 
 
The chart which follows on the next page lists all the commands in 3Dsymbols Manager and the ways in which they can be 
invoked.  When using Command Line input, remember to press the Enter key to invoke the command after typing the 
command’s Command Line Code. 
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3Dsymbols Manager Command Chart 
 

Operation Command Line Menu Alt Key Keyboard Button? 
      
Open an existing file op  or  open File > Open Alt+F O Ctrl + O Y 
Save an open file s  or  save File > SaveAs Alt+F S Ctrl + S Y 
Close an open file close File > Close Alt+F C Ctrl + W Y 
Print Setup  File > Print Setup Alt+F U  Y 
Print  File > Print Alt+F P Ctrl + P Y 
Exit the program exit  or  q  or  quit File > Exit Alt+F X Ctrl + Q Y 
Set Default Directory dir File > Set Default Directory Alt+F D  Y 
      
Undo prior operations undo Edit > Undo Alt+E U Ctrl + Z Y 
Redo undone operations redo Edit > Redo Alt+E R Ctrl + R Y 
Refresh the screen display regen Edit > Refresh Alt+E F F5 Y 
Delete Selection del Edit > Delete Alt+E D Ctrl + X Y 
Toggle Screen Color tog Edit > Toggle Screen Color Alt+E T Ctrl + T Y 
Set Screen Color bc Edit > Set Screen Color Alt+E S Ctrl + E Y 
Set Object Color cs Edit > Set Object Color Alt+E J Ctrl + J Y 
Layer Manager la Edit > Layer Manager Alt+E L Ctrl + L Y 
      
Zoom Window w  or  zoomw View > Zoom Window Alt+V Z  Y 
Zoom Extents e  or  zoome View > Zoom Extents Alt+V X F6 Y 
Zoom In I  or  zoomi View > Zoom In Alt+V I NumPad - Y 
Zoom Out o  or  zoomo View > Zoom Out Alt+V O NumPad + Y 
Pan pan View > Pan Alt+V P  Y 
      
View the top of the object  t  or  top View > Top Alt+V T  Y 
View the front of the object f  or  front View > Front Alt+V F  Y 
View the rear of the object bk  or  back View > Back Alt+V B  Y 
View the object’s left side l  or  left View > Left Alt+V L  Y 
View the object’s right side r  or  right View > Right Alt+V R  Y 
      
Southeast Isometric view se View > ISO SE Alt+V E  Y 
Southwest Isometric view sw View > ISO SW Alt+V S  Y 
Northeast Isometric view ne View > ISO NE Alt+V N  Y 
Northwest Isometric view nw View > ISO NW Alt+V W  Y 
      
Wireframe view wire View > Wireframe Alt+V F  Y 
Hidden Line view hide View > Hidden Line Alt+V H  Y 
Shaded view, visible edges sh  or  shade View > Shaded Alt+V A  Y 
Shaded view, invisible edges shh  or  shadeh View > Shaded Hidden Alt+V D  Y 
      
Move Objects move 3D > Move Alt+3 M  Y 
Rotate the viewpoint rv 3D > Rotate View Alt+3 V  Y 
Rotate Objects r3 3D > 3Dsymbols Manager Alt+3 R F7 Y 
Express Rotate (90º on X Axis) xr 3D > Express Rotate Alt+3 X F12 Y 
      
Draw Guide Lines li CAD > Line Alt+C L  Y 
Show Origin Icon so CAD > Show Origin Icon Alt+C S  Y 
Delete Origin Icon delor CAD > Delete Origin Icon Alt+C D  N 
Object Snap On on CAD > Osnap On Alt+C O  Y 
Object Snap Off off CAD > Osnap Off Alt+C F  Y 
Assign Layer al CAD > Assign Layer Alt+C A   
Display All Edges eon CAD > Display Edges Alt+C D  N 
Turn of Display of All Edges eof CAD > Turn Off Edge Display Alt+C T  N 
Explode ex CAD > Explode Alt+C X  Y 
      
Help help Help > Help Alt+H H F1 N 
About about Help > About 3Dsymbols Mgr Alt+H A  N 
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5.  Command Instructions 
 
 
The File Tools 
 
Print and Print Setup 
 
The Print Setup and Print tools work in the standard Windows fashion so we won’t go into detail here.  Suffice it to say that 
the Print Setup tool allows you to specify the settings of the printer you want to use when you invoke the Print function; the 
Print function allows you to print the contents of the main 3Dsymbols Manager window.  If a wireframe view is displayed the 
printout will be of the wireframe; if a shaded view is displayed the printout will be of the shaded view. 
 
Note that printing a drawing will print all of the drawing; you cannot select an area of a drawing for printing in this version. 
 
 

Open Files 
 
You can open files in the standard Windows fashion, using File>Open.  An even easier and faster way to open a file, however, 
is to call up its directory in the FileSelector on the main window and then to select the file in the File listing of the FileSelector.  
You can then use the Up and Down arrows to toggle through all the drawings in a directory – this file browsing functionality is 
a great time saver when using 3Dsymbols Manager as a companion to Chief Architect.  Only files with the extensions .dwg 
and .dxf will be displayed in the FileSelector. 
 
NOTE:  When the cursor is in any of the areas of the FileSelector you can most easily return the cursor to the Command Line 
by pressing the Escape key or by clicking the right button of your pointing device. 
 
 

Set Default Directory 
 
To set a default directory for the FileSelector and for all Open and Save operations, navigate to that directory in the Directory 
area of the FileSelector and then click the Set Default Directory toolbar button, navigate to File > Set Default Directory in the 
menu, use the keyboard shortcut Alt+F D, or type dir into the command line and press Enter. 
 
 
The 3D Tools 
 
3D Rotation Tools 
 
Rotating a Symbol consists of the following 4 steps: 
 
In Chief Architect: 
 
1.  Create an object which you wish to use as a symbol but which needs to be rotated before you can take full advantage of it.  
Slab-based objects are the quintessential example of the kind of object for which this tool has been created, but you can 
rotate any object created in Chief, even walls and cabinets.  Just keep in mind that “intelligent” objects in Chief lose their 
intelligence once they’ve been exported from Chief.  You can’t rotate the faces that comprise a wall and expect to import them 
back into Chief as Chief wall objects.  Examples of other objects which you may want to create in Chief and export for rotation 
are those made with Chief’s moulding tool, including objects created as 3D revolves and as horizontal extrusions (as 
explained in the tutorials at the ChiefSymbols® website). 
 
2.  Export a 3D model of the object(s) as a .dxf or .dwg file.  To do this create a Camera View or Overview of the plan and use 
the File | Export | DWG/DXF 3D Model option from Chief’s File menu. 
 
Now you need to select one of two 3D Rotate modes:  “3D Rotate” or “Express Rotate”.  “Express Rotate” has no options and 
will automatically rotate the object 90 degrees across the X axis.  As an example, you can use this mode to “stand up” a slab-
based object which is “lying down” in Chief.  “3D Rotate” can handle rotation at any angle across any axis.  This includes not 
only the X, Y, and Z axes, but also any “custom” axis defined by 2 points specified by the user. 
 
 
Express Rotation: 
 
In ChiefSymbols® 3Dsymbols Manager: 
 
3.  Open the appropriate .dxf or .dwg file in ChiefSymbols® 3Dsymbols Manager. 
4.  Choose Express Rotate from the toolbar, from the 3D Menu, by pressing F12, or by typing xr in the Command Line. 
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3D Rotate: 
 
When rotating an object in 3D Rotate mode you can choose to rotate it across the X axis, the Y axis, the Z axis, or across a 
custom axis (“2P”) designated by two points which you specify.  To choose either the X, Y, or Z axis simply type in the 
appropriate letter and press the Enter key.  To define a custom axis for the rotation enter “2”, “P”, or “2P”.  When prompted 
by the program for the point around which rotation should occur, you may either enter coordinates (0,0,0 will be sufficient as 
the importation process back into Chief Architect will allow you to reposition the symbol at that time) or, if the desired 
rotation point is visible in Plan view, you may click at the appropriate point using Object Snap. 
 
If using the “Define Custom Axis by Two Points” option the program will prompt you to designate the first of two points which 
defines the custom axis; after entering the coordinates for the first point and pressing the Enter key the program will prompt 
you for the coordinates of the second point.  Each of these points must be typed into the command line in the following 
format: 
 

    x,y,z 
 

where X represents the X coordinate of the point, Y represents the Y coordinate of the point, and Z represents the Z (“height”) 
of the point, such as:   0,-6.50,24.1218.  Remember to type commas between the coordinates. 
 
3.  Open the appropriate .dxf or .dwg file in ChiefSymbols® 3Dsymbols Manager. 
4.  Choose “3D Rotate” from the toolbar, from the 3D Menu, by pressing the F7 key, or by typing r3 in the Command Line.  
Then, respond to the prompts which will appear in the Progress Bar and Prompt Box with the following information: 
 In the Command Line enter the axis around which you want the object(s) to be rotated  
  and press Enter. 
 In the Command Line, enter all to rotate all entities, or drag a selection window on 
  the screen to select the objects you want to rotate, and press Enter. 
 In the Command Line, enter the coordinates of the base point for rotation, or click on 
  the base point and press Enter. 
 In the Command Line, enter the angle of rotation in degrees and press the Enter key. 
 
After saving the file to lock in the changes you’ve made, your model is ready for importation back into Chief Architect as a 
custom symbol! 
 
 
 
The Rotate View Tool 
 
This tool allows you to change, in real time, the viewpoint from which you look at the screen objects.  Its operation is 
extremely simple – just click on the screen and drag the cursor in the desired direction of rotation.  While it may look as 
though the objects themselves are rotating, they’re not – you’re actually changing the location from which you’re look at the 
objects. 
 
To use this tool: 
 
Invoke the Rotate View tool from the menu by navigating to 3D > Rotate View, by clicking on the Rotate View toolbar button, 
by typing rv at the Command Line, or by typing Alt+3 V. 
 
The cursor will now change to the Rotate View cursor (a curved, 4-arrowed cursor).  To change the view, click with the left 
button and move the cursor in the desired direction.  To terminate the operation, right click to return the cursor to its standard 
form.  This tool may be used in any of the four display modes (wireframe, hidden line, shaded, or shaded with hidden lines). 
 
At any point you can use the Zoom commands to zoom in or out on a particular area of the model and the view will remain the 
same.  To start rotating again, however, make certain to invoke the command again. 
 
 
Move Tool 
 
The Move tool allows the user to position the object with respect to the origin point (the point where all three axes intercept, 
with coordinates 0,0,0).  While you can instruct Chief to perform a reorientation operation by checking the “Reset Origin” box 
in the Create Symbol Wizard, the Chief Architect function will simply position an imported object so that, for most types of 
objects, the origin point will be at the object’s center along the X axis, at the object’s rear with respect to the Y axis, and at the 
object’s lowest point along the Z axis.  Although this method will be effective for most objects, there are cases where the 
bottom of the object should not be at 0 with respect to the Z axis, or where the rear of the object should not be at 0 on the Y 
axis.  A self-rimming sink, for example, needs to be positioned so that the bottom of the flange is at Z=0, as opposed to the 
bottom of the sink bowl being at z=0.  A doorway should be positioned so that its front is at Y=0, not its rearmost point.  The 
Move tool will allow any symbol to be brought into Chief so that it can be used as intended. 
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The CAD Tools 
 
 
 
Line Tool 
 
The Line tool has been provided to make it easier to position an object which has no 3dfaces at that place which should be 
positioned at the origin (0,0,0).  An arch, for example, can be difficult to position because it has no components at that point 
which would constitute its bottom, center, rear.  But by adding a Line from one side of the arch to the other at the rear of the 
model, the model now has a component – the center point of the guide line – which can be used to snap the model to the 
origin point.  The series of four images below illustrates this functionality: 
 
 
        
 
 
 
     Model of Arch 
 
 
 
 
 
Positioning Line            User Locks onto 
          Added            Snap Point 
             At Center of 
             Positioning Line 
        Origin Icon 
 
 
 
        1.  Before Move Operation      2.  Object Selected for Move 
 
 
 
 
        
 
 
 
 
 
 
 
 
 
             Model Snapped to 
         User drags                  Origin 
         Center of Positioning 
         Line and Snaps to 
         Origin Icon 
 
 
  3.  Moving Object       4.  Move Operation Completed 
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Display of 3dface Edges 
 
Objects often display more clearly if only those edges which comprise the object’s outline are visible.  When you import a 3D 
model you may find that you would like to turn off the display of some edges which appear on the screen or you may find that 
certain edges don’t display even though you would prefer that they do.  This tool allows you to choose which 3dfaces’ edges 
display and which don’t.  The changes you make here will remain in effect once the model is imported into Chief or any other 
CAD program capable of opening or importing .dxf or .dwg files. 
 
To use this tool: 
 
Invoke the command by typing either eon (to turn on 3dface edges) or eof (to turn off 3dface edges) at the Command Line, or 
by selecting the appropriate command from the CAD menu. 
 
The prompt “Select Entities” will now be displayed in the Prompt Box.  .  You can select all the 3dfaces displayed in the 
Drawing Window by typing all in the command line and pressing Enter or by dragging a selection window around all the 
objects In the Drawing Window.  If you want to select fewer than all the elements of the objects displayed on screen, you may 
select them by dragging a selection window which surrounds or intercepts those items. 
 
After making your selection press Enter to complete the operation, changing the visibility of the edges you selected. 
 
 
Object Snap 
 
When Object Snap is activated, the selection cursor will lock onto the endpoints and midpoints of entities on the screen.  This 
can be helpful when specifying base points and axis points if you don’t know their exact coordinates for entering into the 
Command Line and is crucial in Move operations to position the model correctly with respect to the origin. 
 
To use Object Snaps activate Osnap mode by clicking the “Osnap On” toolbar button, by typing on in the Command Line, by 
navigating to CAD > Osnap On on the CAD menu, or by using the keyboard combination Alt+C O. 
 
If Object Snap mode is activated, snap markers will become visible when the cursor is near snap points.  An endpoint will be 
surrounded by a red square, and a midpoint will be marked by a red triangle.  Once a snap marker appears clicking the left 
button of your pointing device will lock the cursor to that snap point and you can then go on to the next step of the Move or 
Rotate operation you’re using. 
 
If you want to use Object snap during a Rotate or Move operation make certain to turn Osnap on before invoking the Rotate or 
Move command. 
 
 
Assign Layer Tool 
 
The usefulness of the Assign Layer tool is belied by its simplicity of use.  This tool greatly enhances the flexibility of a symbol 
and affords you a high level of customization. 
 
Chief Architect allocates materials within a symbol based on the layer assignments of the 3dfaces which comprise that 
symbol:  all 3dfaces on a single layer will display the material and texture assigned to that layer.  If you want to change the 
way the 3dfaces of a symbol are grouped the Assign Layer tool allows you to edit the symbol accordingly. 
 
To use the tool activate it by clicking the “Assign Layer” toolbar button, by typing al in the Command Line, by navigating to 
CAD > Assign Layer on the CAD menu, or by using the keyboard combination Alt+C A. 
 
When the Assign Layer tool is activated the Assign Layer dialog box will be displayed.  Type into the text field the name of the 
layer to which you want to assign faces and press the “Okay” button or the Enter key to record the layer name.  The Assign 
Layer dialog box will disappear and the “Select Entities” prompt will appear.  Select the entities whose layer you want to 
change and complete the operation by pressing the Enter key or by right-clicking. 
 
You can create a new layer by typing in a layer name which doesn’t yet exist or you can assign 3dfaces to an existing layer by 
typing that layer’s name into the Assign Layer dialog box. 
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Explode Tool 
 
Many three dimensional symbols which you may wish to acquire are composed of objects most often called “meshes” or 
“polyface meshes”.  Chief Architect, however, can’t display such entities properly.  To use such objects in Chief, however, 
requires merely that the meshes be “exploded” into their 3dface constituent parts. 
 
To use the tool activate it by clicking the “Explode” toolbar button, by typing ex in the Command Line, by navigating to CAD > 
Explode on the CAD menu, or by using the keyboard combination Alt+C X. 
 
Upon invoking the command the “Select Entities” prompt will appear.  Select the entities you want to explode and complete 
the operation by clicking the right button or by pressing the Enter key. 
 
Some CAD programs allow exploding 3dfaces into polylines.  Because this destroys the “surface” quality of the 3dface it’s no 
longer a renderable entity.  To prevent you from accidentally selecting a 3dface and exploding it, 3Dsymbols Manager has a 
built in “ExplodeArrest” feature which excludes 3dfaces from explode operations, even if you’ve included them in the group 
of items you’ve selected to be exploded. 
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The Edit Tools 
 
 
The Set Object Color Tool 
 
This tool allows you to change the color in which all or part of an object is displayed on the screen in 3Dsymbols Manager. 
 
To use this tool: 
 
Invoke the command from the menu by clicking on the Set Object Color toolbar button, by typing cs at the Command Line, 
with the Ctrl+J keyboard shortcut, or by typing Alt+E J. 
 
The prompt “Select Entities” is now displayed in the Prompt Box.  You can select all the objects displayed in the Drawing 
Window by typing all in the command line and pressing Enter or by dragging a selection window around all the objects In the 
Drawing Window.  If you want to select fewer than all the elements of the objects displayed on screen, you may select them 
by dragging a selection window or by clicking on them sequentially. 
 
After selecting items, press Enter. 
 
The color dialog box is now displayed.  Set the new color to apply to the selected objects by entering the color’s number in 
the Color field or by clicking on the color’s box.  Press Enter to complete the operation and apply the new color assignment.  
(If you wish, you may place your cursor over the desired color box and double-click to complete the operation, rather than 
clicking on the desired new color and then pressing the Enter key.)   Upon completion of the operation the selected objects 
will now display in the new color which you have selected. 
 
Keep in mind that this color assignment will not appear in Chief Architect upon import of the custom symbol; the colors in 
which a symbol displays inside Chief is dependent upon layer assignments and the materials which Chief applies to those 
layers. 
 
 
 
The Set Screen Color Tool 
 
This tool allows you to select the color for the background of the drawing screen. 
 
To use this tool: 
 
Invoke the command from the menu by clicking on the Set Screen Color toolbar button, by typing bc at the Command Line, 
with the Ctrl+E keyboard shortcut, or by typing Alt+E S. 
 
Upon invoking the command the Color Dialog Box will appear.  To effect the color change simply double-click on the color 
box of the color you wish to have display as the background color of the drawing screen or, if you prefer, left-click on the 
color box and then click on the “OK” button. 
 
 
 
Delete 
 
The Delete function is provided to allow you to eliminate those elements which you don’t want included in the final model 
which you intend to import into your Chief Architect plan.  For example, let’s say you’ve created a slab in Chief Architect 
which you want to rotate in ChiefSymbols® 3Dsymbols Manager.  You’ve exported a 3D Overview from Chief Architect but, 
when you open the .dxf or .dwg file in 3Dsymbols Manager, you notice that the file also includes all the other items – like 
walls, roofs, and furniture – which were in your Chief plan.  You don’t want to rotate all those items and have them included in 
your final symbol – you just want the one slab you’ve created.  Using the delete tool you can easily eliminate everything 
except the slab, after which you can run the rotate function. 
 
To delete items invoke Delete mode by clicking on the Delete toolbar button, by typing del in the Command Line, by 
navigating the Edit menu and clicking on Edit > Delete, by using the (standard Windows) keyboard shortcut Ctrl X, or by using 
the keyboard combination Alt+E D. 
 
Once you’ve invoked the Delete command, select the items you want to delete by dragging a selection window around them.  
Remember, dragging a window from left to right will include only those items completely surrounded by the selection 
window; dragging from right to left will include all items surrounded by and intercepted by the selection window. 
 
Once you’ve surrounded the items with a selection window, press the Enter key to complete the operation.  When the 
operation has been completed the items which were included in your selection will have disappeared from the screen. 
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The Edit Tools – continued 
 
 
Layer Manager 
 
Access the Layer Manager by clicking on the Layer Manager toolbar button, by typing la in the Command Line, by navigating 
the Edit menu and clicking on Edit > Layer Manager, by using the keyboard shortcut Ctrl L, or by using the keyboard 
combination Alt+E  L. 
 
The Layer Manager gives you control over a drawing file’s layers: 
 
To create a new layer, type a name for the layer into the text field and press the “New” button.  (You can also create a new 
layer during the Assign Layers operation, as described above in the CAD Tools section.) 
 
To delete a layer select that layer and press the “Delete” button.  You can only delete an empty layer, so delete all faces on a 
layer before you try to delete the layer itself – and make sure the layer you want to delete isn’t marked as the “Current Layer” 
since a current layer can’t be deleted.  Note that it’s not possible to delete Layer 0 in any drawing. 
 
Designate a layer to be the current layer (the layer upon which new line objects will be placed) by selecting that layer and 
pressing the “Current” button. 
 
To turn off a layer’s display, select that layer and click the “Freeze” button.  To turn the layer back on select the layer and 
click the “Thaw” button.  You can also toggle a layer’s visibility by selecting that layer and clicking on the Frozen/Thawed 
symbol for that layer. 
 
To lock a layer so that objects on that layer won’t be affected by editing operations you intend to perform, select that layer 
and click on the “Lock” button.  To unlock the layer select it and click on the “Unlock” button. 
 
To change the color for new entities to be drawn on a layer select the layer and click on the “Color” button; select the color 
you want to assign to that layer and complete the operation.  Note that this color assignment will only affect new items to be 
drawn on that layer; it will not affect the color of existing objects.  Their color can be changed by selecting them and invoking 
the Set Color tool. 
 
To change the linetype for new entities to be drawn on a layer select the layer and click on the “LType” button; select the 
linetype you want to assign to that layer and complete the operation.  Note that this linetype assignment will only affect new 
items to be drawn on that layer; it will not affect the linetype of existing objects. 
 
The “Select All” and “Deselect All” allow you a one-click option when you want all layers involved in a change you plan to 
make. 
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General Notes and Pointers 
 
 
 
 
 
 
 
 
 
 
Escape Key Functionality 
 
Pressing the Escape key at any time will terminate the operation in progress at that time. 
 
 
 
Selecting Entities with a Window 
 
Dragging a selection window from right to left will include in the selection set all items included in, or intercepted by, the 
selection window.  Dragging a selection window from left to right will include in the selection set only those items enclosed 
by the selection window. 
 
 
Resizing 3Dsymbols Manager 
 
To maximize its usefulness to you 3Dsymbols Manager has been designed to optimize its display regardless of its main 
window’s size.  As such, you will sometimes use it as a primary application sized accordingly, but you’ll find that its resizing 
functionality allows you easily to use 3Dsymbols Manager as a companion CAD file browser and editor when sized quite 
small so that it takes up a minimum of screen real estate.  You’ll find that you aren’t able to resize the main program window 
below the point at which it will display properly. 
 
 
When Importing a 3Dsymbols symbol into Chief Architect 
 
To optimize the display of a 3Dsymbols® object within Chief Architect make certain to check the “Make Faces Double Sided” 
box in Chief’s Symbol Creation Wizard. 
 
If, after you’ve imported a three dimensional symbol into Chief, you discover that the entire symbol are large portions of it 
aren’t visible, open the original symbol file in 3Dsymbols Manager and verify that the symbol has been exploded to 3dfaces.  
It could be that you’re trying to import an object composed of polyface meshes. 
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6.  Information 
 
 
Uninstalling.  To uninstall ChiefSymbol® 3Dsymbols Manager go to the Control Panel and choose “Add/Remove Programs”.  
On the “Install/Uninstall” tab select “ChiefSymbols® 3Dsymbols Manager” from the list of installed programs and click the 
“Add/Remove” button to remove the libraries and their registry entries from your computer. 
 
Registering..  If you want us to send you upgrades (if there should be any) automatically upon their release, register your 
ChiefSymbols® 3Dsymbols Manager software by sending an e-mail to register@ChiefSymbols.com , or a letter to the mailing 
address of Cardiff Consultants, Limited, which appears below on this page.  Please make certain to include the following 
information: 
 
  1.  The name of the ChiefSymbols® product you’ve purchased; 
  2.  The date of your purchase;  
  3.  Your Name;  
  4.  Your Company Name;  
  5.  Your complete Mailing Address (Street, City, State, and Postal Code);  
  6.  Your Telephone Number; and  
  7.  Your E-Mail address. 
 
 
 
 
Visit our website at http://www.ChiefSymbols.com for updates and announcements concerning new 
and upcoming products! 
 
 
 
 
Contact Information: 
 
You may contact Cardiff Consultants, Limited, the developer of the ChiefSymbols® 3Dsymbols Manager, as follows: 
 
Telephone: 212.717.5425 
 
Mail:  Cardiff Consultants, Limited 
  1470 First Avenue  –  No. 4A 
  New York, New York  10021 
  U.S.A. 
 
E-Mail:  Technical Support: techsupp@ChiefSymbols.com 

General Information: info@ChiefSymbols.com 
 
 
 
 
 
 
 
 
 
All ChiefSymbols® products and associated documents are produced entirely in the United States of America. 
 
Copyright © 1999-2003 Cardiff Consultants, Limited.  All Rights Reserved.  This document may not be reproduced, in whole or in part, in any 
manner whatsoever without the express written consent of Cardiff Consultants, Limited, having first been obtained in writing. 
 
 
 
 

®ChiefSymbols and ®3Dsymbols are registered trademarks of Cardiff Consultants, Limited, New York, NY  USA 
 
® Chief Architect is a registered trademark of Advanced Relational Technology, Inc., Coeur d’Alene, ID  USA 
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